Affects Version/s: 0.9
Fix Version/s: None
I like the "UP-TO-DATE" messages next to tasks as they execute. Makes it easier to tell if gradle noticed a file change (mostly because I forgot to save the file in eclipse) However, given the variable length of task names, it is hard to see at a glace what is up to date and what isn't. I think it would be clearer if it was a prefix instead of a suffix. A single letter would likely also be sufficient (a la version control). So, perhaps instead of
you would get
Or, perhaps it is better to mark things that are actually done instead of those skipped, so W for "working"??? Also, it might be nice to have F for a failure that doesn't stop the build?
Also, is there a reason that "classes" seems to never be "up to date"?