Uploaded image for project: 'Gradle'
  1. Gradle
  2. GRADLE-2106

Cannot specify targetjdk to the PMD plugin

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 1.0-milestone-8
    • Fix Version/s: 1.5-rc-1

      Description

      There's no way to specify the version of the JDK that PMD should target.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              pjz Paul Jimenez
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: