Uploaded image for project: 'Gradle'
  1. Gradle
  2. GRADLE-1578

Gradle should attempt to translate Ivy version ranges to Maven compatible syntax where possible

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 1.0-milestone-3
    • Fix Version/s: 2.3-rc-1

      Description

      Unfortunately, the syntaxes are different and Gradle uses the Ivy version range in the generated POM.

      See: http://jira.grails.org/browse/GRAILS-7559

        Attachments

          Activity

            People

            Assignee:
            breskeby René Gröschke (Inactive)
            Reporter:
            ldaley Luke Daley
            Votes:
            2 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: