Uploaded image for project: 'Gradle'
  1. Gradle
  2. GRADLE-1216

upgrade quality plugin to codenarc 0.11

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.9-rc-3

      Description

      Please upgrade the quality plugin to use CodeNarc 0.11

      This version is a significant improvement over the last one.

      We've uploaded version 0.11 to maven but it may take a few hours to refresh or whatever maven central does.

      All you need to do is change this file: subprojects/gradle-code-quality/code-quality.gradle
      change from 0.10 to 0.11 and retest. All should work fine.

      Thanks.

        Attachments

          Activity

            People

            Assignee:
            hans_d Hans Dockter
            Reporter:
            hamletdrc Hamlet D'Arcy
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: