[GRADLE-1060] Reconsider taskGroup naming Created: 28/Jul/10 Updated: 04/Jan/13 Resolved: 24/Nov/10
|Reporter:||Chris Beams||Assignee:||Adam Murdoch|
The new taskGroup feature works nicely, but its naming may need reconsideration:
There is an asymmetry here. It should ideally be either taskDescription and taskGroup or description and group. group is a bit unfortunate as it's meaning may be confused with the project's group property.
|Comment by Adam Murdoch [ 28/Jul/10 ]|
Renamed taskGroup to group.