[GRADLEREV-7] Rename 'empty' build type Created: 24/Jun/13  Updated: 24/Jun/13  Resolved: 24/Jun/13

Status: Resolved
Project: Gradle Code Review Tasks
Component/s: None
Affects Version/s: None
Fix Version/s: None

Type: Task Priority: Major
Reporter: Adam Murdoch Assignee: Luke Daley
Resolution: Fixed Votes: 0
Labels: None


I wonder if we should rename this to 'basic' or 'minimal' or something. The name 'empty' doesn't quite capture it.

Generated at Wed Jun 30 11:18:08 CDT 2021 using Jira 8.4.2#804003-sha1:d21414fc212e3af190e92c2d2ac41299b89402cf.