Uploaded image for project: 'Gradle'
  1. Gradle
  2. GRADLE-646

Support custom version conflict strategies

    Details

    • Type: New Feature
    • Status: Resolved
    • Resolution: Won't Fix
    • Affects Version/s: 0.2, 0.3, 0.4, 0.5, 0.5.1, 0.5.2, 0.6, 0.6.1, 0.7, 0.8
    • Fix Version/s: None

      Description

      All the user to create their own version conflict resolution strategies. Mailing list reference: http://www.nabble.com/Force-two-versions-of-a-jar--td25367885.html

        Activity

          People

          • Assignee:
            Unassigned
            Reporter:
            lightguard Jason Porter
          • Votes:
            8 Vote for this issue
            Watchers:
            12 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development