[GRADLE-2883] Dependency resolution fails when there are multiple conflicting dependencies on a module and one fails to select a version Created: 10/Sep/13 Updated: 10/Feb/17 Resolved: 10/Feb/17
And versions 2.0 and 2.1 are available, then conflict resolution should select version 2.1. Currently it fails because nothing matching 1.2.+ was found, even though conflict resolution allows 2.1 to be substituted for anything that might have matched 1.2.+.
|Comment by Benjamin Muschko [ 15/Nov/16 ]|
As announced on the Gradle blog we are planning to completely migrate issues from JIRA to GitHub.
We intend to prioritize issues that are actionable and impactful while working more closely with the community. Many of our JIRA issues are inactionable or irrelevant. We would like to request your help to ensure we can appropriately prioritize JIRA issues you’ve contributed to.
Please confirm that you still advocate for your JIRA issue before December 10th, 2016 by:
We look forward to collaborating with you more closely on GitHub. Thank you for your contribution to Gradle!
|Comment by Benjamin Muschko [ 10/Feb/17 ]|
Thanks again for reporting this issue. We haven't heard back from you after our inquiry from November 15th. We are closing this issue now. Please create an issue on GitHub if you still feel passionate about getting it resolved.