Gradle
  1. Gradle
  2. GRADLE-2079

Eclipse plugin generates invalid javadoc locations

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Resolution: Fixed
    • Affects Version/s: 1.0-milestone-7
    • Fix Version/s: 1.0-milestone-9

      Description

      Values of the generated javadoc_location attributes in .classpath contain raw paths to the documentation jar files but they should be "jar:file:<path>!/"

      Workaround: use sources instead of javadoc.

        Activity

        Robert Kühne
        added a comment -
        Show
        Robert Kühne
        added a comment - This is a duplicate of http://issues.gradle.org/browse/GRADLE-1680

          People

          • Assignee:
            Unassigned
            Reporter:
            Alex Romanyuk
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: