Gradle
  1. Gradle
  2. GRADLE-1311

Java version for generated IDEA project should be set according to Java version used by compileJava task

    Details

    • Type: Improvement Improvement
    • Status: Open Open
    • Resolution: Unresolved
    • Affects Version/s: 0.9.1
    • Fix Version/s: None

      Description

      Currently it is set according to sourceCompatibility, which doesn't make a lot of sense.

        Activity

          People

          • Assignee:
            Unassigned
            Reporter:
            Peter Niederwieser
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: